Got the new box setup and running

April 29, 2009 at 5:09 pm | Posted in Day To Day | Leave a comment

I got my new box setup almost to my my liking. I pullled all my “extra” drives from all my other machines so I have almost 800 Gig on it. I swapped my 4 gig RAM out of my XP Box and put the 2 gig RAM in the XP Box, mostly because when I updated to the 4 GIG, I really didn’t notice that much of a difference. (It’s an underpowered machine.) I’ve been consolidating most of my data. I had to dump the Vista partition because it refused to shrink down to less then 179 GIGS. To much space for something that wouldn’t be used very often.

I currently only use my XP box for some development I do for once in a while for a client. I also use it with to run my Tweetdeck Twitter client so it’s always visible in its screen. I use Synergy to share my keyboard and mouse across all my machines.

I’ve got my RSS reader Gregarius set up on the Apache Server. I set up my Amarok music player.

Tomorrow I need to get my development environment going.

Advertisements

Leave a Comment »

RSS feed for comments on this post. TrackBack URI

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

Blog at WordPress.com.
Entries and comments feeds.

%d bloggers like this: